Home » Categories » Frequently Asked Questions

Deeplinks Routing Candidates to the Wrong Signon

Problem:

When i'm sending a deeplink to a candidate, they are getting routed to our Alumni SSO and are not able to log in. Why?

Likely Cause(s):

The deeplink generated by the admin was generated based on the alumni program.

Resolution:

Deeplinks created by an admin are generated based on the candidate set that the admin user currently has selected. For example, when an admin user is on the dashboard, selects the alumni candidate set, then get navigates to a company event and generates a deeplink to send to a candidate, the link will be generated for the alumni PID.

Program Setting:

n/a

Attachments Attachments
There are no attachments for this article.
Comments Comments
There are no comments for this article. Be the first to post a comment.
Related Articles RSS Feed
Is there a way to batch delete jobs?
Viewed 3512 times since Nov 11, 2013
Navigating the Activity Calendar
Viewed 4169 times since Oct 31, 2017
Default programs when creating an advising appointment
Viewed 3224 times since Dec 18, 2013
Adding buffer time into schedules
Viewed 4238 times since Oct 21, 2010
Can I charge employers for career fairs, booths, WiFi, electricity, and more?
Viewed 4270 times since Sep 11, 2017
How to Promote Students from PID to PID
Viewed 16689 times since Jan 22, 2016
What is the difference between Swap and Move for Interviews on the admin side?
Viewed 5941 times since Nov 17, 2013
How do I email candidates not yet signed up for company events?
Viewed 2688 times since Oct 25, 2017
I’ve invited a candidate for a visit, but the invite is not showing on the candidates side
Viewed 3339 times since Nov 16, 2013
Candidate Registration is Closed
Viewed 3881 times since Dec 18, 2013